Old Rock Mustard's Blog: Março 2011

quinta-feira, março 31, 2011

Novo amarok 2.40 para maverick e posteriores

jota@tux:~$  sudo add-apt-repository ppa:kubuntu-ppa/backports
[sudo] password forjota:
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv E4DFEC907DEDA4B8A670E8042836CB0A8AC93F7A
gpg: requesting key 8AC93F7A from hkp server keyserver.ubuntu.com
gpg: key 8AC93F7A: public key "Launchpad Kubuntu Updates" imported
gpg: no ultimately trusted keys found
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)
jota@tux:~$ sudo apt-get update
Get:1 http://extras.ubuntu.com maverick Release.gpg [72B]                                    
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en                            
Hit http://archive.canonical.com maverick Release.gpg                                        
Ign http://archive.canonical.com/ubuntu/ maverick/partner Translation-en                      
Get:2 http://ppa.launchpad.net maverick Release.gpg [316B]                                    
Ign http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main Translation-en      
Ign http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main Translation-en_US    
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en_US                          
Get:3 http://extras.ubuntu.com maverick Release [9,762B]                                      
Ign http://archive.canonical.com/ubuntu/ maverick/partner Translation-en_US                  
Hit http://archive.canonical.com maverick Release                                            
Get:4 http://ppa.launchpad.net maverick Release.gpg [316B]                                    
Ign http://ppa.launchpad.net/n-muench/vlc/ubuntu/ maverick/main Translation-en                
Ign http://ppa.launchpad.net/n-muench/vlc/ubuntu/ maverick/main Translation-en_US            
Get:5 http://ppa.launchpad.net maverick Release [9,756B]                                      
Hit http://archive.canonical.com maverick/partner Sources                                    
Get:6 http://ppa.launchpad.net maverick Release [9,754B]                                      
Hit http://archive.getdeb.net maverick-getdeb Release.gpg                                    
Ign http://archive.getdeb.net/ubuntu/ maverick-getdeb/games Translation-en                    
Ign http://archive.getdeb.net/ubuntu/ maverick-getdeb/games Translation-en_US                
Get:7 http://extras.ubuntu.com maverick/main Sources [1,073B]                                
Hit http://archive.canonical.com maverick/partner i386 Packages                              
Get:8 http://extras.ubuntu.com maverick/main i386 Packages [1,216B]                          
Get:9 http://ppa.launchpad.net maverick/main Sources [35.7kB]                                
Get:10 http://ppa.launchpad.net maverick/main i386 Packages [108kB]                          
Get:11 http://ppa.launchpad.net maverick/main Sources [6,176B]                                
Get:12 http://ppa.launchpad.net maverick/main i386 Packages [14.5kB]                          
Hit http://archive.getdeb.net maverick-getdeb Release                                        
Get:13 http://security.ubuntu.com maverick-security Release.gpg [198B]                        
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en                  
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en_US              
Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en            
Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en_US        
Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en            
Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en_US        
Hit http://archive.getdeb.net maverick-getdeb/games i386 Packages                            
Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-en              
Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-en_US          
Get:14 http://security.ubuntu.com maverick-security Release [31.4kB]                          
Hit http://br.archive.ubuntu.com maverick Release.gpg                                        
Ign http://br.archive.ubuntu.com/ubuntu/ maverick/main Translation-en                        
Ign http://br.archive.ubuntu.com/ubuntu/ maverick/main Translation-en_US                      
Ign http://br.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en                  
Ign http://br.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en_US                
Ign http://br.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en                  
Ign http://br.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en_US                
Ign http://br.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en                    
Ign http://br.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en_US                  
Get:15 http://br.archive.ubuntu.com maverick-updates Release.gpg [198B]                      
Ign http://br.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en                
Ign http://br.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en_US              
Ign http://br.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en          
Ign http://br.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en_US        
Ign http://br.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en          
Ign http://br.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en_US        
Ign http://br.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en            
Ign http://br.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en_US          
Hit http://br.archive.ubuntu.com maverick Release                                            
Get:16 http://security.ubuntu.com maverick-security/main Sources [33.6kB]                    
Get:17 http://br.archive.ubuntu.com maverick-updates Release [31.4kB]                        
Hit http://br.archive.ubuntu.com maverick/main Sources                                        
Hit http://br.archive.ubuntu.com maverick/restricted Sources                                  
Hit http://br.archive.ubuntu.com maverick/universe Sources                                    
Hit http://br.archive.ubuntu.com maverick/multiverse Sources                                  
Hit http://br.archive.ubuntu.com maverick/main i386 Packages                                  
Hit http://br.archive.ubuntu.com maverick/restricted i386 Packages                            
Hit http://br.archive.ubuntu.com maverick/universe i386 Packages                              
Hit http://br.archive.ubuntu.com maverick/multiverse i386 Packages                            
Get:18 http://br.archive.ubuntu.com maverick-updates/main Sources [93.5kB]                    
Get:19 http://security.ubuntu.com maverick-security/restricted Sources [14B]                  
Get:20 http://br.archive.ubuntu.com maverick-updates/restricted Sources [778B]                
Get:21 http://br.archive.ubuntu.com maverick-updates/universe Sources [38.8kB]                
Get:22 http://security.ubuntu.com maverick-security/universe Sources [13.4kB]                
Get:23 http://br.archive.ubuntu.com maverick-updates/multiverse Sources [1,496B]              
Get:24 http://br.archive.ubuntu.com maverick-updates/main i386 Packages [255kB]              
Get:25 http://security.ubuntu.com maverick-security/multiverse Sources [649B]                
Get:26 http://security.ubuntu.com maverick-security/main i386 Packages [113kB]                
Get:27 http://br.archive.ubuntu.com maverick-updates/restricted i386 Packages [1,797B]        
Get:28 http://br.archive.ubuntu.com maverick-updates/universe i386 Packages [114kB]          
Get:29 http://br.archive.ubuntu.com maverick-updates/multiverse i386 Packages [2,844B]        
Get:30 http://security.ubuntu.com maverick-security/restricted i386 Packages [14B]            
Get:31 http://security.ubuntu.com maverick-security/universe i386 Packages [53.5kB]          
Get:32 http://security.ubuntu.com maverick-security/multiverse i386 Packages [1,660B]        
Fetched 984kB in 35s (27.5kB/s)                                                              
Reading package lists... Done
W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ maverick/partner i386 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_maverick_partner_binary-i386_Packages)
W: You may want to run apt-get update to correct these problems
jota@tux:~$ sudo apt-get install amarok
Reading package lists... Done
Building dependency tree    
Reading state information... Done
The following packages were automatically installed and are no longer required:
  nautilus-data libexempi3 libgnome-desktop-2-17 desktop-file-utils hwdata
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  amarok-common amarok-utils kdelibs-bin kdelibs-data kdelibs5 kdelibs5-data kdelibs5-plugins
  kdoctools libattica0 libkatepartinterfaces4 libkcmutils4 libkde3support4 libkdecore5
  libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 libkidletime4
  libkimproxy4 libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff2-4 libknewstuff3-4
  libknotifyconfig4 libkntlm4 libkparts4 libkprintutils4 libkpty4 libkrosscore4 libkrossui4
  libktexteditor4 libkunitconversion4 libkutils4 libnepomuk4 libnepomukquery4a libnepomukutils4
  libphonon4 libplasma3 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0
  libpolkit-qt-1-1 libqapt-runtime libqt4-declarative libsolid4 libsoprano4 libthreadweaver4
  phonon-backend-xine policykit-1 polkit-kde-1 soprano-daemon
Suggested packages:
  libqt4-sql-psql moodbar hspell
The following packages will be REMOVED:
  libpolkit-qt-1-0
The following NEW packages will be installed:
  libkcmutils4 libkemoticons4 libkidletime4 libkprintutils4 libnepomukutils4 libpolkit-qt-1-1
  libqt4-declarative
The following packages will be upgraded:
  amarok amarok-common amarok-utils kdelibs-bin kdelibs-data kdelibs5 kdelibs5-data
  kdelibs5-plugins kdoctools libattica0 libkatepartinterfaces4 libkde3support4 libkdecore5
  libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkfile4 libkhtml5 libkimproxy4 libkio5
  libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff2-4 libknewstuff3-4 libknotifyconfig4
  libkntlm4 libkparts4 libkpty4 libkrosscore4 libkrossui4 libktexteditor4 libkunitconversion4
  libkutils4 libnepomuk4 libnepomukquery4a libphonon4 libplasma3 libpolkit-agent-1-0
  libpolkit-backend-1-0 libpolkit-gobject-1-0 libqapt-runtime libsolid4 libsoprano4
  libthreadweaver4 phonon-backend-xine policykit-1 polkit-kde-1 soprano-daemon
50 upgraded, 7 newly installed, 1 to remove and 159 not upgraded.
Need to get 36.8MB of archives.
After this operation, 14.6MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://br.archive.ubuntu.com/ubuntu/ maverick-updates/main libqt4-declarative i386 4:4.7.0-0ubuntu4.2 [962kB]
Get:2 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkcmutils4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [94.6kB]
Get:3 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkunitconversion4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [118kB]
Get:4 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main kdelibs5 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [20.6kB]
Get:5 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkmediaplayer4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [83.7kB]
Get:6 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libplasma3 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [860kB]
Get:7 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkdewebkit5 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [61.3kB]
Get:8 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkdesu5 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [48.8kB]
Get:9 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkde3support4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [300kB]
Get:10 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkpty4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [32.2kB]
Get:11 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libsoprano4 i386 2.5.63~git2010119~dfsg-0ubuntu1~maverick1~ppa1 [403kB]
Get:12 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main soprano-daemon i386 2.5.63~git2010119~dfsg-0ubuntu1~maverick1~ppa1 [170kB]
Get:13 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libnepomukutils4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [85.0kB]
Get:14 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main kdelibs5-plugins i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [919kB]
Get:15 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkatepartinterfaces4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [742kB]
Get:16 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkutils4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [22.3kB]
Get:17 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkhtml5 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [1,872kB]
Get:18 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libktexteditor4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [91.1kB]
Get:19 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkrossui4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [52.8kB]
Get:20 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkparts4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [113kB]
Get:21 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main kdelibs-bin i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [196kB]
Get:22 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkrosscore4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [57.3kB]
Get:23 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkjsembed4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [305kB]
Get:24 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkjsapi4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [220kB]
Get:25 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libphonon4 i386 4:4.7.0really4.4.4-0ubuntu1~maverick1~ppa1 [132kB]
Get:26 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main phonon-backend-xine i386 4:4.7.0really4.4.4-0ubuntu2~maverick1~ppa1 [122kB]
Get:27 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libknotifyconfig4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [40.2kB]
Get:28 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libattica0 i386 0.2.0-0ubuntu2~maverick1~ppa1 [177kB]
Get:29 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libknewstuff3-4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [154kB]
Get:30 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libknewstuff2-4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [141kB]
Get:31 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkimproxy4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [44.0kB]
Get:32 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkfile4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [219kB]
Get:33 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main kdelibs-data all 4:3.5.10.dfsg.1-5ubuntu1~maverick1~ppa1 [7,179kB]
Get:34 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main kdoctools i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [170kB]
Get:35 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkio5 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [833kB]
Get:36 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libsolid4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [283kB]
Get:37 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libnepomukquery4a i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [106kB]
Get:38 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libnepomuk4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [200kB]
Get:39 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkntlm4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [28.2kB]
Get:40 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkdnssd4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [63.5kB]
Get:41 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkdeui5 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [1,254kB]
Get:42 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkdecore5 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [936kB]
Get:43 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main kdelibs5-data all 4:4.6.1-0ubuntu1~maverick1~ppa1 [2,330kB]
Get:44 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkemoticons4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [40.9kB]
Get:45 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkidletime4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [36.2kB]
Get:46 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libkprintutils4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [27.7kB]
Get:47 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libthreadweaver4 i386 4:4.6.1-0ubuntu1~maverick1~ppa1 [96.8kB]
Get:48 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main policykit-1 i386 0.99-0ubuntu1~maverick1~ppa1 [42.5kB]
Get:49 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libpolkit-backend-1-0 i386 0.99-0ubuntu1~maverick1~ppa1 [36.2kB]
Get:50 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libpolkit-agent-1-0 i386 0.99-0ubuntu1~maverick1~ppa1 [14.9kB]
Get:51 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libpolkit-gobject-1-0 i386 0.99-0ubuntu1~maverick1~ppa1 [42.3kB]
Get:52 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main polkit-kde-1 i386 0.97.1~git20101107-0ubuntu1~maverick1~ppa2 [26.9kB]
Get:53 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libqapt-runtime i386 1.1.1-0ubuntu1~maverick2 [34.7kB]
Get:54 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main libpolkit-qt-1-1 i386 0.99.0-0ubuntu3~maverick1~ppa1 [72.9kB]
Get:55 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main amarok i386 2:2.4.0-0ubuntu2~maverick1~ppa1 [6,124kB]
Get:56 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main amarok-common all 2:2.4.0-0ubuntu2~maverick1~ppa1 [7,785kB]
Get:57 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu/ maverick/main amarok-utils i386 2:2.4.0-0ubuntu2~maverick1~ppa1 [130kB]
Fetched 36.8MB in 9min 50s (62.3kB/s)                                                        
Extracting templates from packages: 100%
Preconfiguring packages ...
Selecting previously deselected package libkcmutils4.
(Reading database ... 176052 files and directories currently installed.)
Unpacking libkcmutils4 (from .../libkcmutils4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Replacing files in old package libkutils4 ...
Preparing to replace libkunitconversion4 4:4.5.1-0ubuntu8 (using .../libkunitconversion4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkunitconversion4 ...
Preparing to replace kdelibs5 4:4.5.1-0ubuntu8 (using .../kdelibs5_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement kdelibs5 ...
Preparing to replace libkmediaplayer4 4:4.5.1-0ubuntu8 (using .../libkmediaplayer4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkmediaplayer4 ...
Preparing to replace libplasma3 4:4.5.1-0ubuntu8 (using .../libplasma3_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libplasma3 ...
Preparing to replace libkdewebkit5 4:4.5.1-0ubuntu8 (using .../libkdewebkit5_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkdewebkit5 ...
Preparing to replace libkdesu5 4:4.5.1-0ubuntu8 (using .../libkdesu5_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkdesu5 ...
Preparing to replace libkde3support4 4:4.5.1-0ubuntu8 (using .../libkde3support4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkde3support4 ...
Preparing to replace libkpty4 4:4.5.1-0ubuntu8 (using .../libkpty4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkpty4 ...
Preparing to replace libsoprano4 2.5.2+dfsg.1-0ubuntu1 (using .../libsoprano4_2.5.63~git2010119~dfsg-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libsoprano4 ...
Preparing to replace soprano-daemon 2.5.2+dfsg.1-0ubuntu1 (using .../soprano-daemon_2.5.63~git2010119~dfsg-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement soprano-daemon ...
Selecting previously deselected package libnepomukutils4.
Unpacking libnepomukutils4 (from .../libnepomukutils4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Preparing to replace kdelibs5-plugins 4:4.5.1-0ubuntu8 (using .../kdelibs5-plugins_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement kdelibs5-plugins ...
Preparing to replace libkatepartinterfaces4 4:4.5.1-0ubuntu8 (using .../libkatepartinterfaces4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkatepartinterfaces4 ...
Preparing to replace libkutils4 4:4.5.1-0ubuntu8 (using .../libkutils4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkutils4 ...
Preparing to replace libkhtml5 4:4.5.1-0ubuntu8 (using .../libkhtml5_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkhtml5 ...
Preparing to replace libktexteditor4 4:4.5.1-0ubuntu8 (using .../libktexteditor4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libktexteditor4 ...
Preparing to replace libkrossui4 4:4.5.1-0ubuntu8 (using .../libkrossui4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkrossui4 ...
Preparing to replace libkparts4 4:4.5.1-0ubuntu8 (using .../libkparts4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkparts4 ...
Preparing to replace kdelibs-bin 4:4.5.1-0ubuntu8 (using .../kdelibs-bin_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement kdelibs-bin ...
Preparing to replace libkrosscore4 4:4.5.1-0ubuntu8 (using .../libkrosscore4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkrosscore4 ...
Preparing to replace libkjsembed4 4:4.5.1-0ubuntu8 (using .../libkjsembed4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkjsembed4 ...
Preparing to replace libkjsapi4 4:4.5.1-0ubuntu8 (using .../libkjsapi4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkjsapi4 ...
Preparing to replace libphonon4 4:4.7.0really4.4.2-0ubuntu1 (using .../libphonon4_4%3a4.7.0really4.4.4-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libphonon4 ...
Preparing to replace phonon-backend-xine 4:4.7.0really4.4.2-0ubuntu1 (using .../phonon-backend-xine_4%3a4.7.0really4.4.4-0ubuntu2~maverick1~ppa1_i386.deb) ...
Unpacking replacement phonon-backend-xine ...
Preparing to replace libknotifyconfig4 4:4.5.1-0ubuntu8 (using .../libknotifyconfig4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libknotifyconfig4 ...
Preparing to replace libattica0 0.1.4-1 (using .../libattica0_0.2.0-0ubuntu2~maverick1~ppa1_i386.deb) ...
Unpacking replacement libattica0 ...
Preparing to replace libknewstuff3-4 4:4.5.1-0ubuntu8 (using .../libknewstuff3-4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libknewstuff3-4 ...
Preparing to replace libknewstuff2-4 4:4.5.1-0ubuntu8 (using .../libknewstuff2-4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libknewstuff2-4 ...
Preparing to replace libkimproxy4 4:4.5.1-0ubuntu8 (using .../libkimproxy4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkimproxy4 ...
Preparing to replace libkfile4 4:4.5.1-0ubuntu8 (using .../libkfile4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkfile4 ...
Preparing to replace kdelibs-data 4:3.5.10.dfsg.1-3ubuntu2.10.10.1 (using .../kdelibs-data_4%3a3.5.10.dfsg.1-5ubuntu1~maverick1~ppa1_all.deb) ...
Unpacking replacement kdelibs-data ...
Preparing to replace kdoctools 4:4.5.1-0ubuntu8 (using .../kdoctools_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement kdoctools ...
Preparing to replace libkio5 4:4.5.1-0ubuntu8 (using .../libkio5_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkio5 ...
Preparing to replace libsolid4 4:4.5.1-0ubuntu8 (using .../libsolid4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libsolid4 ...
Preparing to replace libnepomukquery4a 4:4.5.1-0ubuntu8 (using .../libnepomukquery4a_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libnepomukquery4a ...
Preparing to replace libnepomuk4 4:4.5.1-0ubuntu8 (using .../libnepomuk4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libnepomuk4 ...
Preparing to replace libkntlm4 4:4.5.1-0ubuntu8 (using .../libkntlm4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkntlm4 ...
Preparing to replace libkdnssd4 4:4.5.1-0ubuntu8 (using .../libkdnssd4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkdnssd4 ...
Preparing to replace libkdeui5 4:4.5.1-0ubuntu8 (using .../libkdeui5_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkdeui5 ...
Preparing to replace libkdecore5 4:4.5.1-0ubuntu8 (using .../libkdecore5_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libkdecore5 ...
Preparing to replace kdelibs5-data 4:4.5.1-0ubuntu8 (using .../kdelibs5-data_4%3a4.6.1-0ubuntu1~maverick1~ppa1_all.deb) ...
Unpacking replacement kdelibs5-data ...
Replacing files in old package kdebase-runtime-data ...
Selecting previously deselected package libkemoticons4.
Unpacking libkemoticons4 (from .../libkemoticons4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Selecting previously deselected package libkidletime4.
Unpacking libkidletime4 (from .../libkidletime4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Selecting previously deselected package libkprintutils4.
Unpacking libkprintutils4 (from .../libkprintutils4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Selecting previously deselected package libqt4-declarative.
Unpacking libqt4-declarative (from .../libqt4-declarative_4%3a4.7.0-0ubuntu4.2_i386.deb) ...
Preparing to replace libthreadweaver4 4:4.5.1-0ubuntu8 (using .../libthreadweaver4_4%3a4.6.1-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libthreadweaver4 ...
Preparing to replace policykit-1 0.96-2ubuntu1 (using .../policykit-1_0.99-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement policykit-1 ...
Preparing to replace libpolkit-backend-1-0 0.96-2ubuntu1 (using .../libpolkit-backend-1-0_0.99-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libpolkit-backend-1-0 ...
Preparing to replace libpolkit-agent-1-0 0.96-2ubuntu1 (using .../libpolkit-agent-1-0_0.99-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libpolkit-agent-1-0 ...
Preparing to replace libpolkit-gobject-1-0 0.96-2ubuntu1 (using .../libpolkit-gobject-1-0_0.99-0ubuntu1~maverick1~ppa1_i386.deb) ...
Unpacking replacement libpolkit-gobject-1-0 ...
Preparing to replace polkit-kde-1 0.95.1-2ubuntu2 (using .../polkit-kde-1_0.97.1~git20101107-0ubuntu1~maverick1~ppa2_i386.deb) ...
Unpacking replacement polkit-kde-1 ...
Preparing to replace libqapt-runtime 1.0.3-0ubuntu2 (using .../libqapt-runtime_1.1.1-0ubuntu1~maverick2_i386.deb) ...
Unpacking replacement libqapt-runtime ...
Processing triggers for desktop-file-utils ...
Processing triggers for man-db ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for shared-mime-info ...
Unknown media type in type 'virtual/bluedevil-input'

Unknown media type in type 'virtual/bluedevil-audio'

Unknown media type in type 'virtual/bluedevil-sendfile'

Unknown media type in type 'all/all'

Unknown media type in type 'all/allfiles'

Unknown media type in type 'uri/mms'

Unknown media type in type 'uri/mmst'

Unknown media type in type 'uri/mmsu'

Unknown media type in type 'uri/pnm'

Unknown media type in type 'uri/rtspt'

Unknown media type in type 'uri/rtspu'

Unknown media type in type 'interface/x-winamp-skin'

(Reading database ... 175500 files and directories currently installed.)
Removing libpolkit-qt-1-0 ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Selecting previously deselected package libpolkit-qt-1-1.
(Reading database ... 175492 files and directories currently installed.)
Unpacking libpolkit-qt-1-1 (from .../libpolkit-qt-1-1_0.99.0-0ubuntu3~maverick1~ppa1_i386.deb) ...
Preparing to replace amarok 2:2.3.2-0ubuntu4 (using .../amarok_2%3a2.4.0-0ubuntu2~maverick1~ppa1_i386.deb) ...
Unpacking replacement amarok ...
Preparing to replace amarok-common 2:2.3.2-0ubuntu4 (using .../amarok-common_2%3a2.4.0-0ubuntu2~maverick1~ppa1_all.deb) ...
Unpacking replacement amarok-common ...
Preparing to replace amarok-utils 2:2.3.2-0ubuntu4 (using .../amarok-utils_2%3a2.4.0-0ubuntu2~maverick1~ppa1_i386.deb) ...
Unpacking replacement amarok-utils ...
Processing triggers for desktop-file-utils ...
Processing triggers for man-db ...
Processing triggers for menu ...
Processing triggers for hicolor-icon-theme ...
Setting up libkdecore5 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libattica0 (0.2.0-0ubuntu2~maverick1~ppa1) ...
Setting up libkdeui5 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkcmutils4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libsolid4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkunitconversion4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up soprano-daemon (2.5.63~git2010119~dfsg-0ubuntu1~maverick1~ppa1) ...
Setting up libsoprano4 (2.5.63~git2010119~dfsg-0ubuntu1~maverick1~ppa1) ...
Setting up libnepomuk4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libnepomukquery4a (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libnepomukutils4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkio5 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkparts4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkpty4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkde3support4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkdesu5 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkdnssd4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkfile4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkjsapi4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libktexteditor4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libphonon4 (4:4.7.0really4.4.4-0ubuntu1~maverick1~ppa1) ...
Setting up libkhtml5 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkimproxy4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkjsembed4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkmediaplayer4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libknewstuff2-4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libknotifyconfig4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkntlm4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkrosscore4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkrossui4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkemoticons4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkidletime4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkprintutils4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkutils4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libthreadweaver4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkatepartinterfaces4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libpolkit-gobject-1-0 (0.99-0ubuntu1~maverick1~ppa1) ...
Setting up libpolkit-agent-1-0 (0.99-0ubuntu1~maverick1~ppa1) ...
Setting up libpolkit-qt-1-1 (0.99.0-0ubuntu3~maverick1~ppa1) ...
Setting up kdelibs5-data (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up kdoctools (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up kdelibs-bin (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up kdelibs5-plugins (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up kdelibs5 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libkdewebkit5 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libknewstuff3-4 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up libqt4-declarative (4:4.7.0-0ubuntu4.2) ...
Setting up libplasma3 (4:4.6.1-0ubuntu1~maverick1~ppa1) ...
Setting up phonon-backend-xine (4:4.7.0really4.4.4-0ubuntu2~maverick1~ppa1) ...
Setting up kdelibs-data (4:3.5.10.dfsg.1-5ubuntu1~maverick1~ppa1) ...
Setting up libpolkit-backend-1-0 (0.99-0ubuntu1~maverick1~ppa1) ...
Setting up policykit-1 (0.99-0ubuntu1~maverick1~ppa1) ...
Setting up polkit-kde-1 (0.97.1~git20101107-0ubuntu1~maverick1~ppa2) ...
Setting up libqapt-runtime (1.1.1-0ubuntu1~maverick2) ...
Setting up amarok-common (2:2.4.0-0ubuntu2~maverick1~ppa1) ...
Setting up amarok-utils (2:2.4.0-0ubuntu2~maverick1~ppa1) ...
Setting up amarok (2:2.4.0-0ubuntu2~maverick1~ppa1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for menu ...
jota@tux:~$
                                                                                              
                                                                                              

segunda-feira, março 28, 2011

Thunderbird In box not working - Unified folder faulty • mozillaZine Forums

Thunderbird In box not working - Unified folder faulty • mozillaZine Forums: "Having spent a while trying to fix this I have found a solution that worked for me.

Shutdown TBird
Goto your profile folder
You will see a sub-folder under the Mail folder called 'smart mailboxes'
Delete this subfolder
Restart TBird
Hey presto"

Multimédia no Ubuntu 10.10 Maverick Meerkat | Ubuntued

Multimédia no Ubuntu 10.10 Maverick Meerkat | Ubuntued: "INSTALAÇÃO PARA O UBUNTU NORMAL (VERSÃO 32BITS)
Primeiro método que inclui todos os pacotes excepto os das aplicações:
sudo add-apt-repository 'deb http://archive.canonical.com/ubuntu maverick partner' ; sudo apt-get update ; sudo apt-get install non-free-codecs libdvdcss2 faac faad ffmpeg ffmpeg2theora flac icedax id3v2 lame libflac++6 libjpeg-progs libmpeg3-1 mencoder mjpegtools mp3gain mpeg2dec mpeg3-utils mpegdemux mpg123 mpg321 regionset sox uudeview vorbis-tools x264 arj lha p7zip p7zip-full p7zip-rar rar unace-nonfree flashplugin-nonfree sun-java6-fonts sun-java6-jre sun-java6-plugin"

Howto install nVIDIA drivers manually on Ubuntu 10.04 (Lucid Lynx) | Ubuntu Geek

Howto install nVIDIA drivers manually on Ubuntu 10.04 (Lucid Lynx) | Ubuntu Geek

Bem melhor que os drivers fornecidos com o kubuntu

Instale o novo Firefox4 no Ubuntu! | Ubuntued

Instale o novo Firefox4 no Ubuntu! | Ubuntued: "sudo add-apt-repository ppa:mozillateam/firefox-stable && sudo apt-get update"

Foi a guia mais rápido que achei. Muito bom e com dicas.

segunda-feira, março 14, 2011

Skyfire 3.0 for iPhone Demo Video

Sem flash não dá. A maioria dos videos são em flash e a Apple parece odiar flash! Aqui está uma solução.

Top 5 eBook Apps for iPad and iPhone

Adoro ler e aqui está uma lista de apps para ler ebooks. Ebooks são mais ecológicos mas precisam ser confortáveis. Ainda estou decidindo qual comprar.

sábado, março 12, 2011

Bookmarks do chrome para widget Quick Access Bookmarks no kde4

  1. Com o botão direito no widget "Quick Access Bookmarks " clique em "edit bookmarks";
  2. Abra o gerenciador de bookmarks do chrome e selecione os bookmarks que voce quer passar para o "Quick Access Bookmarks ";
  3. Arraste os bookmarks do Chrome para o "Quick Access Bookmarks " e pronto. Você pode editar o nome de cada um. Eles tambem aparecerão no konqueror.


Pessoalmente só deixo sites mais importantes, calendario google esse tipo de coisa...como não uso o konqueiror ele não precisa ter todos bookmarks.
O arquivo fica salvo em ~./.kde/share/apps/konqueror/bookmarks.xml,~./.kde/share/apps/konqueror/bookmarks.xml.bak e ~./.kde/share/apps/konqueror/bookmarks.xml.tbcache.
Até!
=-=-=-=-=
Powered by Blogilo

Terror Movies Ever

  1. The day the earth stand still
  2. The thing ( original )
  3. The blob ( original )
  4. The Exorcist ( director version )
  5. Alien
  6. Anaconda
  7. Tarantula

=-=-=-=-=
Powered by Blogilo

quarta-feira, março 09, 2011

Amarok Version 2.4.0 Using KDE 4.6.00 (4.6.0)

Finalmente o bug que fazia o amarok fechar abruptamente ao tentar salvar uma playlist foi solucionado. Infelizmente, até agora, só para Maverick.  
Ainda falta por um script nativo para ler e salvar lyrics ID3.








Atualização 14 abril 2011:


          Para instalar o amarok 2.40 no lucid:
  Vá em synaptic -> repositorios -> updates -> marque unsupporteds updates ( lucid backports ) e depois reload. 
  Marque amarok 2.4 para upgrade e clique em aplicar. 
  Depois é importante desmarcar unsupporteds updates ( lucid backports ) e dar um reload antes de sair do synaptic.

Comparativo Simples Ext4 vs. Reiserfs no mesmo HD

 Partições reiserfs.




 Partições ext4. Parece gastar mais espaço do disco rigido

Particulamente prefero reiserfs, e nunca tive problemas com ele. 


Kubuntu e Pulseaudio

Sempre utilizei o kubuntu com pulseaudio e sempre funcionou bem. Escolhi o pulseaudio porque uso notificações, alarmes de agenda, despertador via cron com audio, amarok ou vlc, gtick e you tube tudo junto e essa foi a forma de tudo funcionar. Sem falar que quando vou jogar enemy territory, antes faço uma playlist no amarok e deixo rodando enquanto jogo.
Ok. Para mim no Lucid não deu nenhum erro de primeira: microfone ok tudo ok...então fiz upgrade para o Maverick e o microfone não funcionava de jeito nenhum.
Primeira coisa a verificar: bios da placa mãe e desabilitar "Azalia" audio em auta definição e mudar para AC97. Minha placa mãe é uma Asus M4N68TM-LE com audio HDA Nvidia VT17008S . Essa mudança habilitou o mic e speakers do frontal gabinete.
Eu preferi desinstalar, reiniciar o pc e reinstalar o pulse:
sudo apt-get --purge remove pulseaudio
Exclui a pasta ./.pulse da home do usuário
Reiniciei. Respondi Excluir devices na notificação do sistema que apareceu.
Reinstalei o pulseaudio:
sudo apt-get install libcanberra-pulse pulseaudio pulseaudio-esound-compat pulseaudio-module-bluetooth pulseaudio-module-gconf pulseaudio-module-udev pulseaudio-module-x11 gstreamer0.10-pulseaudio pulseaudio-utils pavucontrol
sudo apt-get install libpulse-dev padevchooser paman paprefs pavumeter
pulseaudio-module-gconf pulseaudio-module-zeroconf
Parece ser importante ter o libpulse-dev ( não sei exatamente o porque).



Instalei o plasmoid Veromix ( funciona muito melhor que o kmix para pulseaudio) basta panel options -> Add Widgets -> download new widgets.




Reiniciei.


No terminal: kquitapp kmix && KMIX_PULSEAUDIO_DISABLE=1 kmix
( faz o kmix ser como antes e essa dica encontrei após muita pesquisa em http://www.thedallemagnes.info/tag/kubuntu-kmix-pulseaudio ). Nesse site tem como fazer o scritp com esse comando para ser iniciado com o computador. Mas eu não uso, prefiro o veromix.







Exclui a pasta ./.pulse da home do usuário
Depois em system settings -> multimidia : ver se a placa foi reconhecida.
Em system settings -> user management -> certifique-se de que pulse e pulse-acess estejam marcados para seu usuário.
Reiniciei:
Tudo esta funcionando agora !


 



Espero que ajude!
=-=-=-=-=
Powered by Blogilo


Atualização:

  Problemas Java & Pulseaudio


Para consertar o fato do java não usar por default o pulseaudio:


cd /usr/lib/jvm/java-6-sun/jre/bin/ 

sudo mv java java.bin
 

sudo kate /opt/java/jre/bin/java
    #!/bin/bash
padsp /usr/lib/jvm/java-6-sun/jre/bin/java.bin "$@"


salve o arquivo

sudo chmod +x java 

Pronto reinicie o firefox e o servidor de som. Agora o java deve usar o pulseaudio.

quarta-feira, março 02, 2011

Guia Como sincronizar pastas em uma rede local kubuntu-kubuntu

A opção mais fácil que eu encontrei foi a combinação nfs  + conduit synchronizer.


Computador 01:


Passo 01: Instalação do nfs ( Network File System ):
sudo apt-get install nfs-kernel-server nfs-common portmap 


Configuração do nfs:  


Passo 02: Compartilhando arquivos ou pastas:


sudo cp /etc/exports /etc/exports-original
sudo kate /etc/exports 


Acrescente o que voce quer compartilhar:


/home/usuario/Pictures *(rw,sync) # rw = leitura e escrita #sysnc = Faz as solicitações somente após as mudanças foram cometidos para armazenamento estável .


/media/hd_02/music *(ro,sync) #ro = apenas leitura


Depois rode o comando:


sudo exportfs -av # a = exporta ou desfaz e exportação

# v = mostra o que esta acontecendo.






Passo 03:  sudo apt-get install conduit


Computador 02:




Passo 04: Instalação do nfs ( Network File System ):
sudo apt-get install nfs-kernel-server nfs-common portmap 

Configuração do nfs:  

Passo 05: Compartinhando arquivos ou pastas:

sudo cp /etc/exports /etc/exports-original
sudo kate /etc/exports 

Acrescente o que voce quer compartilhar:

/home/usuario/Pictures *(rw,sync) 
/media/hd_02/documents *(rw,sync)

Depois rode o comando:

sudo exportfs -av # a = exporta ou desfaz e exportação
# v = mostra o que esta acontecendo.



Passo 06:  sudo apt-get install conduit


Uso do conduit (3.17):



File -> Examples -> Synchronize two folders





Aparecerá dois retangulos interligados. Clique com o botão direito e escolha configurar itemem ambos os retangulos para selecionar as pastas a serem configuradas.



File -> Save ( para salvar os compartilhamentos )
Em Edit -> Preferences
Default Syscronization Option: deixe tudo em "Ask me what to do" por segurança.
File -> syscronize all.




Testado no kubuntu lucid e Maverick.
Espero que este manual ajude!